Game does not 'Start'

northeastazunortheastazu Posts: 156Approved Member Trainee
I get to the start screen but nothing happens when I click the Start button. Anyone else having this problem and how to fix it? I've had to reinstall about 4 times now and it's doing my head in!

Comments

  • northeastazunortheastazu Posts: 156Approved Member Trainee
    It's happened again. After every update I cannot start the game and have to do a complete re install. Any ideas?
    eVojilS
  • eVojilSeVojilS Posts: 6Member Beginner
    Same problem here :(
  • northeastazunortheastazu Posts: 156Approved Member Trainee
    I have an active support ticket in so I will let you know the outcome.

    In the meantime, try this.

    Uninstall Dekaron using 'uninstall a program' in Control Panel
    Go to C:\Program Files (x86) and manually delete ALL Dekaron files and folders
    Do a fresh download of the game from the website
    (I disable my anti virus to ensure nothing gets blocked but I AM NOT RECOMMENDING YOU DO THIS)

    This should let you back in game.
    eVojilS
  • eVojilSeVojilS Posts: 6Member Beginner
    Thanks man !
    I will try this way ! :)
  • northeastazunortheastazu Posts: 156Approved Member Trainee
    Support came back and said a possible issue could be caused by me using more than one anti virus. While I agree they may conflict on each other, I doubt this is the cause of the issue as the game has worked perfectly well for years with both anti virus until recently when it stops working when a new patch is applied. There have been no changes to my PC so it would appear pointless pursuing this with support as I doubt they will identify any fault on their side

    The only solution I have found is a clean install which is frustrating.
  • shockball1shockball1 Posts: 14Approved Member Beginner
    when i try to log a pop up comes out and says server disconnect
  • markedonewthmarkedonewth Posts: 10Approved Member Beginner
    I just started getting this issue too... I log in, press connect, put my 2nd pw in, game boots me right away and closes itself, and from that point on I cannot get past the launcher, only a reinstall fixes it until it boots me right away again which is about a 50/50 chance. This is something very new and never happened before.
    shockball1

    Thrice - 194 AK
  • shockball1shockball1 Posts: 14Approved Member Beginner
    i just dont understand why they havent fully fixed this after a year, i really want to see whats up with a19 or something but im forced to play pservers :(
  • bretzies666bretzies666 Posts: 0Member
    Having the same problem as well... returning player after over a year. never had this problem (I played since the switch to Papaya). But now, everytime the laucher downloads data, I can't launch the game, when I click on "Start" in the launcher, the launcher closes and nothing happens...

    Since this problem seems to be happening to a lot of people, it should have been resolved by now...
  • jakalityjakality Posts: 0Member Beginner
    not only me..? incounter like this problem? me too when i start to click enter button nothing happen.... till me guys how can i fix this problem...
  • DarkTinkerBellDarkTinkerBell Posts: 2Member Beginner
    same here. Un-installed and reinstalled client helped me to overcome problem once, but now it's bugged again...
  • shockball1shockball1 Posts: 14Approved Member Beginner
    sigh
  • ninja766ninja766 Posts: 0Member
    i always need to delete and download it again to play it...
  • SilyuksSilyuks Posts: 3Approved Member Beginner
    Its funny because the support team told me to try and redownload the game after i delete everything. So...i did that now it gives me server disconnect when i click log in which is WORSE than before....

    I just don't understand, is there even a SUPPORT TEAM?? I have never seen this in my long history of playing mmo's.  This is nothing short of embarrassment, maybe the support team is working for free.

    Maybe ill come back next year to see if its fixed and play with the last 2 active members on the server. 
  • Sanchez21Sanchez21 Posts: 0Member Beginner
    Tengo algo similar a este problema, pero en lugar de lo que me dice que cuando estoy actualizando me dice que el servidor de parches no existe, lo he reinstalado varias veces y nada, si alguien me podría ayudar, mucho.

  • ollie11208ollie11208 Posts: 7Member Beginner
    I am having this issues as well. sometimes when i click "start" nothing happens. not even xingcode3 loads. I tried unstallng and reinstalling the game fresh. it works but when i get disconnected the game does not want to start again. very frustrating. i send in ticket they said something about winsock from command. but it only resets my network..nothing about the game or xingcode . beside they should update xingcode its still using 2016 version. if anyone  found any solution please let me know
Sign In or Register to comment.