[SOLUTION] War Rock won't start?

2»

Comments

  • CryptoNLDCryptoNLD Posts: 0Member Beginner
    Game doesn't start and I'm unable to install EasyAntiCheat
    Error: "GetServiceImagePathByType failed with 5"
    nickvanb93
  • AnthonybawsAnthonybaws Posts: 3Member Beginner
    I am having the same issue tried every solution on this post and more! Still cant fix it I better get compensated for all of the premium I am about to lose..
    nickvanb93vicek123
  • celo30cmcelo30cm Posts: 0Member Beginner
    I have the same problem.After logging in an advice appears to me,it says: IntegrityViolationNone An EAC Hash Catalogue file could not be found under EasyAntiCheat/Certificates/.
    So i tryed to switch off antivirus and it didn t work,i tryed to repair easyanticheat and it didn t work.At the end i reinstalled,for 3 time, warrock and it didn t work.
    what can i do?
  • swag1049swag1049 Posts: 1Member Beginner
    i cant see any buttons and i have a bunch of white on everyscreen i cant do anything or play a game. need help

  • Termoidraulico93Termoidraulico93 Posts: 5Member Beginner
    hi everyone, i've a problem too, i click start game but an error 10011 appears, i've read all this discussion and done all things; please help me

  • samuelzucc95samuelzucc95 Posts: 0Member Beginner
    what is the name of the site where I can download it?
  • ModaFakinxDModaFakinxD Posts: 1Member Beginner
    Man i did that, but my launcher gives me error code 14 ¿any solution?
  • TexR3xTexR3x Posts: 0Member Beginner
    I have a problem and it is that it does not allow me to log in to warrock
  • DonSid1DonSid1 Posts: 0Member Beginner
    i cant get in an server someone else got the problem?

  • DonSid1DonSid1 Posts: 0Member Beginner
    it says dummy client cat get in any server
  • RJGnomeRJGnome Posts: 0Member Beginner
    it work now! thanks!
  • kajolek666kajolek666 Posts: 0Member Beginner
    cześć nie chce w ogóle się włączyć gra po kliknięciu start znika okno i nic się więcej nie dzieje miał ktoś tak?
  • met1988okmet1988ok Posts: 0Member Beginner
    i press start and don't work, why? 
    zooimaken
  • hayledesign2018hayledesign2018 Posts: 0Member Beginner
    I cant open warrock whats the problem?
  • nickvanb93nickvanb93 Posts: 0Member Beginner
    So there are several probs after the update. I am having  this prob: Bad_Module_Info:Warrock werkt niet meer (dutch, english: warrock doesnt start anymore)


    image
  • nickvanb93nickvanb93 Posts: 0Member Beginner
    people just uninstal wr, and instal again with instalsetup helped at my laptop! 
  • bongski1971bongski1971 Posts: 3Member Beginner
    Im having trouble launching war rock
    i kept getting * Cannot get a file [version.ini] !


    vicek123
  • vicek123vicek123 Posts: 0Member Beginner
    niazdemu to poamga

  • Progrip99Progrip99 Posts: 0Member Beginner
    Tere kõigile,
    Ma olen mures, et alguses ei saanud ma mängu üldse. Ma olen teinud EasyAntiCheat'i ja nüüd on see vabastatud. mures mängu tulemise pärast ja kui ma kasutajanimed ja paroolid panen, siis ma ei logi sisse üldse. mis võib olla murettekitav.


    Aitäh!
  • t4k3n0tzt4k3n0tz Posts: 0Member Beginner
    i instal easycheat and i run the game... the window comes black with the loading simbol and shut down. dont give any answer. u know what could be?
    im from portugal
  • 0verkillx30verkillx3 Posts: 0Member Beginner
    @ t4k3n0tz same here
  • coronel1skuncoronel1skun Posts: 0Member Beginner
    warrock_helper al iniciar partida se sale del juego 
  • Reitze24Reitze24 Posts: 0Member Beginner
    I keep getting the error : Bad_Module_Info doesnt work anymore. Does anyone know how to solve this? 
    I tried to play warrock like 2 years back, and it also wouldn't let me.. Also the support back then wasn't that great to be completely honest. So I hope this time around some things have changed. So again
    Bad_module_info.exe doesn't work anymore.

    I tried running in different compatibility modes like Win7/Xp etc. Doesn't work.
    EAC also ruled out since I did everything I could find on this thread.
  • Kawory90Kawory90 Posts: 0Member Beginner
    launcher  not working, in steam yes. HELP ME PLEASE!
  • ComandorPLComandorPL Posts: 0Member Beginner
    Launcher is working normally, but when i Clicking "Start", after 10 sec pops out error "WRUpdater MFC Application" and closing the program. 
    I tried with AntiCheat, and turning off antivirus, but problem stays. HELP!!
  • boszlexpi28boszlexpi28 Posts: 0Member
    Same problem in anticheat! tsk.
  • jhonced0896jhonced0896 Posts: 0Member Beginner
    my problem is incompatible program how can i fix that? please help
Sign In or Register to comment.