Forced Termination/GameGuard Issues

GMBenyaGMBenya Posts: 33Approved Member Beginner
edited October 2017 Bug Report
Hello Captains/Sailors,

We have found several players are experiencing forced termination of your game client as you start the application.

In order to investigate the technical issue, please follow the steps below:

1. Go to the game folder you have installed UWO. Open the folder named GameGuard. (C:\Program Files\Papaya Play\Uncharted Waters Online\GameGuard)
2. You will be able to see files with the extension, “.erl” in this folder. Right-click on the folder, choose Sort By and then Type. 
3. Choose ALL .erl files, compress them, and send it to us via Support. Please make sure to include a screenshot of the error message and an explanation of your issue. Please log into Papaya Play Support page to submit a request: https://support.papayaplay.com/hc/en-us/categories/115000240693-Uncharted-Waters .

If you have other technical problems, you may as well send us the information by submitting a request/support ticket or opening a discussion in this forum.

Hope to hear from you soon,

Team Uncharted Waters

dakidd82Gnaang
«1

Comments

  • WalkerDePlank1WalkerDePlank1 Posts: 215Member Trainee
    I can tell you that gameguard's issue is it is detecting packet losses and "thinks" it's a speed hack running on your computer. This needs to be adjusted. I do not use speed hacks much less any other hacks. 

    While investigating my issue I looked at the GVOnline.bin file which calls Gameguard and  I found a line that says 

    "Speed Hack is detected  Game Hack is detected   Game or GameGuard is forged"

    Please address this issue, I think that gameguard does not like it that you run anything that may share the use of other NORMAL programs on my PC.

    Thank you.

    Uwo Facebook Fan Group
  • WalkerDePlank1WalkerDePlank1 Posts: 215Member Trainee
    I have also checked to make sure that my system time is synchronized with internet time settings, but my system returned an error while synchronizing with time.windows.com, so I set it to synchronize with time.nist.gov instead.

    image 

    image

    I will test the game shutdown issue and will report back.

    Uwo Facebook Fan Group
  • WalkerDePlank1WalkerDePlank1 Posts: 215Member Trainee
    Same issue...game shuts down after 5 mins ... I am at my wit's end. Any suggestion is much appreciated, requested files have already been submitted.

    Uwo Facebook Fan Group
  • LyonesseJosephLyonesseJoseph Posts: 636Member Intermediate
    Err how do I send compressed files ? since I tried ,but the message said there is no email.
  • LyonesseJosephLyonesseJoseph Posts: 636Member Intermediate
    Before I do that, I need you to create err folder for screenshots because it ended up in OGP folder or other saved pics folders. For now, I will tell you what's problem with my game. I encountered massive red ring, weird glitch like sailed over mountain or made my toon running on his own, and bloody persistent disconnection ie 2;2, 2;3 and 3;3 error. Also, blacks screen then got dc'd, communicate delayed, and reading at archives.I suspected someone might attack gameguard or possibly server because I noticed path pattern because it could start at 6pm, 9pm, or whatever depend on weeks.

    Oh, I played several MMOs too ,but I never had any issues like UWO, though.


    View Full Size Image



    Oh 3 screenshots don't work at all. Bah
    image
  • WalkerDePlank1WalkerDePlank1 Posts: 215Member Trainee
    I figured out my issue and Papaya/Gameguard needs to address it ASAP.

    After days of scanning my computer for this so-called "hack" and deleting a ton of my computer tech and program writing software, the issue was BitDefender Virus software.

    I added the Gameguard to both the firewall and to the virus exception list and it still DC's me every time after 5 mins. I even stopped the BD processes, but some you could not stop, not even in services.

    As a last resort, I uninstalled BitDefender (paid yearly licensed security software) and voila, uwo works again. I should NOT have to be without the use of my security software to play a game. Please address this issue with the people at GameGuard.

    Thank you



    Uwo Facebook Fan Group
  • WalkerDePlank1WalkerDePlank1 Posts: 215Member Trainee
    @LyonesseJoseph .... when you get a DC and that gameguard pops up with a list of the files it wants you to send, just write in that box what was happening and hit the send button.

    Uwo Facebook Fan Group
  • legibrynlegibryn Posts: 2Member Beginner
    An update if this is being worked on would be great. My ticket has been opened for 5 days with no response yet.
  • legibrynlegibryn Posts: 2Member Beginner
    I have the GameGuard issue. Opened a ticket and uploaded the requested files and have not heard back. About the spam the ticketing system just to get a god damn reply.
  • OschtiOschti Posts: 2Member Beginner

    Hello.

    I am
    experiencing the same issues about sudden game termination in days of new uwo.
    I can say this is really annoying while doing Pisa battle school quest and
    being disconnected in the mid of a battle. Next thing is just praying my ship isn’t
    sunken or without crew or being item plundered like happened few days ago. I am
    reading many post of a people that using very strong Bitdefender antivirus
    software they have the same disconnection issues. In that way I can say that
    previous uwo host uses X-Trap which works very nice with Bitdefender and
    everything works fine. And in that way may I please Papaya team either to
    rewrite current anti-theft software to work okay with some antiviruses software
    or either switch back to X-trap. It is really annoying playing game, having fun
    and then sudden disconnection ruin that all.

    Have a nice
    day

  • diespiterdiespiter Posts: 1Member Beginner
    I was to hit maritime 60 today(2 BR was left) but can't login. I'm not hacing forcing termination but direct game guard connection issue prevents me logging in. So how do you suppose to compensate my lost time while others keeps grindind and write their names on the list? 
  • DreadFoxDreadFox Posts: 0Member Beginner
    Found what was causing this issue on my system. I have a piece of software called 'system explorer'. kind of like an advanced task manager. GameGuard sees it as a hack and kills the client. Tested this 2 or 3 times, and this is the culprit on my PC for sure.
      
  • dakidd82dakidd82 Posts: 0Member Beginner
    yes I crash at every loading screen windows ten syays youre client has crashed shutting it down what gives?
  • VaygrEmpireVaygrEmpire Posts: 1Member Beginner
    submitted ticket with gameguard files. 

    GM responded back WITH instruction to submit gameguard files. (aka read the title, skip the rest)

    re-submitted with saying 'hey, I already did that the FIRST TIME. do you ever read bro?'

    4 days past, no response. 


    CotoviaNegra
  • Worgus380Worgus380 Posts: 0Member Beginner
    yeah i am getting no game guard error but i am getting forced terminated... as in its restarting my computer every 15-30 mins. no the game does this not WoW not SWTOR not WOWS not vWOT not even FFXIV. hell i can run ESO on high easy. i have turned off Avast. Lowered my firewall. this is the sixth time i have reinstalled. its getting annoying papaya. its not my laptop. i have way above the specs for the game. only thing i can think of is that i use windows 10 but thats stupid I run Warcraft 3 no problem.

    If anyone knows how to fix this please tell me. Thank you,
    Mashivus of Shadowy_Embrace
  • jasonpwnsjasonpwns Posts: 24Member Beginner
    My suggestion is remove this cruddy anti cheat software. Xtrap was annoying, but it wasn't gameguard levels of infuriating.
    CotoviaNegra
  • jasonpwnsjasonpwns Posts: 24Member Beginner
    Cannot edit my post it seem so I will clarify. I don't mind having anti cheat, but get something else. Many games removed gameguard for the same reasons.
  • bassist5520bassist5520 Posts: 25Member Beginner
    1st was playing a week now all is fine then suddenly  game closed After that when i came back in. 2x click UWO there  game guard issue.. keeps letting me retry on game guard...wont continue.. even i click at so many times still nothing...  dont tell me im gonna update the whole game again and where can i send the .erl files...  bad luck i just used the 7day boost -,-  can you guys help?
    I'm not a Nerd just loves to play.
  • CulvernCulvern Posts: 646Member Intermediate
    I am also experiencing the sudden 2::2 disconnect issue. It happens every 10-30 minutes.
    I am able to log back in immediately but is very annoying when in battle and such.
    I run Windows 7 64 bit with Macaffy antivirus.
    Never an issue previous server, would stay logged on for weeks.
    If there is something I can do to stabilize this I would love to try it.
  • OschtiOschti Posts: 2Member Beginner
    Hello

    I found out that the gameplay last longer or even not to close as "terminated connection 2:2" if I run game as Administrator. Well, sometimes termination issue happens but not so frequently if I ran game before usual "dobleclick" way; rightclick and "run as admnin..." 

    Hope it helps a bit and have a nice day all :)
  • CulvernCulvern Posts: 646Member Intermediate
    I will give that a shot and let everyone know.
    Thanks
  • CulvernCulvern Posts: 646Member Intermediate
    Tried running as administrator but I have not noticed any difference. Still dropping me every 15 - 20 minutes.
    Hurts while trying to grind melee.
  • LyonesseJosephLyonesseJoseph Posts: 636Member Intermediate
    I just got message that said Gameguard is forge ro something like that ,so what's it ?
  • CotoviaNegraCotoviaNegra Posts: 3Member Beginner
    Gamor of GameGuard are forged ... (can't send the PrintScreen...
    His this that I get from UWO in Papaya... GamGuard was updated and autheic the...
  • LyonesseJosephLyonesseJoseph Posts: 636Member Intermediate
    Hey, what's up with Server Stoppage that booted players out of game ?.
    lingkor
  • irahaiginirahaigin Posts: 81Member Beginner
    Gameguard had an update.  After update, people get DCed like every 2 minutes.

    Hence, booting everyone to fix
  • TheEzioAuditoreTheEzioAuditore Posts: 18Member Beginner
    My game still is crashing to desktop with no reason. This only started a couple days ago. Before that everything ran fine. WTF is happening Papayaplay. Why the hell are you messing about with crappy gameguard when you should know X-Trap is at least not malware and does a better job.
    image
    "I'm taking back the crown, I'm all dressed up and naked, I see what's mine and take it."
  • TwitchalotTwitchalot Posts: 240Member Trainee
    I have Windows 10(sadly), but my comp came with it as opposed to many who updated from earlier Windows versions. I seem to recall that making a difference with Gamegaurd. However, OGPlanet switched from Gamegaurd to X-Trap for a reason. 'Nuff said
    IGN: Henrique_dePortugal, formerly CullumStraun - aka O Tigro Branco(The White Tiger)
    - Director of new_world_company
    Alt: Christopher_de_Haro, formerly William_Adams - temporary Deputy Director of new_world_company

    Pay It Forward - It's what we do
  • GUNDAMCOREXGUNDAMCOREX Posts: 1Member Beginner
    Why are they not using X-Trap? My game froze and shortly my computer froze up and had to do a hard reset. Now I'm getting a forged bull shit error. Tried reinstalling it, but it was a waste of time. I've had similar encounters with game guard in the past like saying that I'm hacking and shit... Before resetting I was able to get my processes and usage list and game guard was like using 100% of my cpu...
  • jedaokjedaok Posts: 1Member Beginner
    Error not responding on client and client closed this happened after the updates....fix this please!! 
Sign In or Register to comment.