[HOW TO] change WarRock to HighPriority (Taskmanager)

DragonForceWRDragonForceWR Posts: 433Member Intermediate
Heyho Guys!

So since EAC got activated its not possible anymore to set WarRock on "HighPriority" via taskmanager anymore.
If you still want to be able to do that you need to tell your windows to start WarRock directly on HighPrioritry.

Here the steps how its done:

1. Press Windows + R at your Keyboard
2. Write " regedit " and press enter
3. Click on / Unfold  "HKEY_LOCAL_MACHINE"
4. Click on / Unfold  "Software"
5. Click on / Unfold  "Microsoft"
6. Click on / Unfold  "Windows NT"
7. Click on / Unfold  "CurrentVersion"
8. Click on / Unfold  "Image File Execution Options"
9. Click on "Image File Execution Options" and create a new "key" rename it to "warrock.exe"
10. Click on "warrock.exe" and create new "key" → rename it to  "PerfOptions"
11. Click on  "PerfOptions" and create new "DWORD - 32BIT" → rename it to "CpuPriorityClass"
12. Rightclick "CpuPriorityClass" and change the value to:
→ 2 (Higher than normal)
→ 3 (High)
→ 4 (Realtime)
13. Close everything and start WarRock again
14. Thank me later (btw works with any game / programm)

Here is a video to clearify it a bit:

GavreelR3voxWR
image
image
image

Comments

  • GavreelGavreel Posts: 30Member Beginner
    Many thanks Dragon :)
  • DruidaDruida Posts: 341Member Trainee
    LOL Draga THX :)

    Usually what u say is a total bullcrap, but i still tried and i saw no change at all first then i tried the bunny hop and it work again with this when i put number 4 in, and my run speed also look like it is amped up, i not even remember last time when bunny hop actually worked and now making jumping over the half map with 1 stamina usage, usually make 1/3 of the distance before all stamina run out

    Isnt this banable??????? I know your dad working for papaya so must be no banable, but i will wait till GM say it is OK to use this options, dont want risk account, and u using it ovius so cant be banable right?
  • DragonForceWRDragonForceWR Posts: 433Member Intermediate
    Its is 100% Save.
    I asked the EAC support / wrote a Ticket about it.
    Screenshot of the answer in my Video description at Youtube.
    image
    image
    image
  • DruidaDruida Posts: 341Member Trainee
    OK nice THX!

    I restarted PC now my speed is gone, but still bunny hop work perfect with this :)
  • R3voxWRR3voxWR Posts: 556Member Intermediate
    Thanks Dragon for having posted it :D
    Intel Core i5-3450 - Nvidia GeForce GTX 1050 - 8 GB of Ram 
  • R3voxWRR3voxWR Posts: 556Member Intermediate
    Anyway... @DragonForceWR, the 4th (Realtime) doesn't work.
    It's not only to me, may members of my Clan tested it too and it doesn't work... It stays "normal" if you put 4.
    Intel Core i5-3450 - Nvidia GeForce GTX 1050 - 8 GB of Ram 
  • DruidaDruida Posts: 341Member Trainee
    Today i come up and super huge lag thjis not work yesterday maybe was just buged, bought extra  4giga ram even with that after putting in game lagg so hardcore i cant even muve start reloadidng and laggggggggg and i reloaded 1 amo insted of a max clip=50amo

    4 no work or they fixed it since yesterday, biger lagg than before this
  • DruidaDruida Posts: 341Member Trainee
    OK 3 and 2 also not working i just tested it, yesterday was buged or they fixed this
  • DruidaDruida Posts: 341Member Trainee
    LOLLLLLLLLLLLLL

    Deleted it wr lagg harder, put it back still lagg

    Copied it into: DreamExe----WarRock----WarRock.exe    Started game! and party program detected account got perma banned :) Sweet finally a banned acc :)
  • DruidaDruida Posts: 341Member Trainee
    Great worg Drage thx dude u got me banned :)
  • R3voxWRR3voxWR Posts: 556Member Intermediate
    @Druida you have done something wrong.

    This way to modify the Priority is 100% NOT bannable. 
    I'm using it since 3 months.

    And as he said, EAC confirmed that it's not bannable so...
    Intel Core i5-3450 - Nvidia GeForce GTX 1050 - 8 GB of Ram 
  • DruidaDruida Posts: 341Member Trainee
    Ye but i coppied into DreamExe----WarRock----WarRock.exe  and it overwrite the original try it then start game with your main and lets see what u say :)
  • DruidaDruida Posts: 341Member Trainee
    I lost just a low lv troll account :), so no problem
  • R3voxWRR3voxWR Posts: 556Member Intermediate
    There was nothing to overwrite into the regedit.
    There isn't any folder by default into the regedit, so you didn't have to overwrite anything.

    I don't know that you've done.
    Intel Core i5-3450 - Nvidia GeForce GTX 1050 - 8 GB of Ram 
  • NitrouZWRNitrouZWR Posts: 185Member Trainee
    Or you use our War Rock Clean and Start Tool:
    :P
    www.bmeclan.eu - play fair, have fun!
Sign In or Register to comment.