Game Start Issues

Hello

I'm having trouble starting the game. Starting up the Launcher. Files update, Start button turns Orange. I click it. The screen turns black for a while. The circular loading icon shows for about 10-20 seconds, and then the screen just goes to my default homepage. Nothing happens.

I have checked files. I have deleted and re downloaded EVERYTHING. Nothing solved this issue.

I'm one of the few people spending money on this game. And the one time I wanna play, it doesn't work. Hilariously disappointing.

Fix it.

Comments

  • Heard that a few players got that issue after the Update...

    Did you try to manualy install EAC from the WR folders ?

  • edited April 16



    Anche io ho problemi ad avviare il gioco.. cliccando allo start si chiude automaticamente la schermata.

    Strano.. ho reinstallato tutto ma continuo ad avere lo stesso problema.

    Buon Real

    Fateci Sapere

  • edited April 18

    I'm am also affected. All troubleshooting I've tried has failed. Uninstall, download the latest installer (my previous was from 2017), and launch again.

    All started with the latest update.

    On Windows 8.1 64-bit.

    When launching the game, as the OP describes, I can get to the Orange Start button. Difference is, previously, I could get to the black screen where my resolution changed and for a couple seconds it was black, then crashed. Now after doing my reinstallation, I don't even get the resolution change; which makes sense as the file for my settings should have been wiped now that I think about it. But no black screen, just the launcher closes and there are no error popups.

    When watching the Task Manager, the "WRUpdater MFC Application" changes to "Not responding" and everything WR related closes.

    Edit: Trying to figure out DragonForce's suggestion, I am clicking on the EasyAntiCheat_SetUp exe at C:\Program Files\warrockEU\EasyAntiCheat and have done "Repair", "Uninstall", etc. The only program in the dropdown list is "Current (Game 179)". Doesn't matter what I do or when I do it, the game won't launch.

    The furthest progress I got was launching WR after hitting "Game Start" orange button, then launching EAC_Setup and telling it to repair. I was thinking maybe Game 179 isn't WarRock and if it was running when I launch the launcher, I'd see that, but no other programs added to the list. Anyway, when I hit repair as WarRock was trying to launch, it at least made Windows freeze for a moment and give me a popup saying that some WarRock program has stopped responding instead of immediately closing itself out. Once I hit "OK" on the prompt, then everything closed out as it has been doing.

    Edit 2: I have also tried disabling Windows Defender when launching WarRock to no luck. I only tried that because on Task Manager the Windows Defender process was ramping up; as it should when launching any executable.

  • Ancora nulla ragazzi, sono bloccato.

    Ho fatto di tutto, check file, reistallazione, formattazione..

    C'è qualcosa che non va..


    Qualcuno può aiutarci?

    Grazie in anticipo

    CikoPazzo

  • how did you fixed it

Sign In or Register to comment.